_

Autocad + Robot + Bestcad - problem z bibliotekami

Forum ogólne, ale nie do zadawania "prostych pytań". Wszystko o CAD, czego nie da się bezpośrednio połączyć z tematyką jednego z poniższych forów tematycznych.

Autocad + Robot + Bestcad - problem z bibliotekami

Postprzez kukiman » lut 28, 2017 21:10

Witam,

Używam: Robot RSA 2015 oraz Robot RSA 2016,
Autocad 2014 oraz 2016
BestCAD 2017
win 7 64 bit

Wszystko to wersje studenckie - podaję po 2 wersje bo błąd występuje zarówno na laptopie jak i na stacjonarnym - nie mam pojęcia czemu. Szukałem pomocy na community AutoDesku - tam też nikt nie potrafił mi pomóc. Przeinstalowałem wszystkie te programy, bez skutku żadnego, stworzyłem nowe rysunki - to samo..

Mam taki problem: Żadna z funkcji w BestCADzie w module RobotOS nie działa, gdy ją wybieram program chce łączyć się z dziwnymi bibliotekami z Robot - fotka w załączniku
Załączniki
b1.JPG
kukiman
 
Posty: 1
Dołączył(a): maja 26, 2015 09:02

Re: Autocad + Robot + Bestcad - problem z bibliotekami

Postprzez ziele_o2k » mar 01, 2017 00:36

To jest pytanie do autorów bestcada, a nie na forum... Po informacjach którymi dysponujemy, stwierdzam, że gdzieś w kodzie bestcada potrzebny jest VLA-object, ale go nie ma i występuje nil, dlatego zwraca błąd.
Napisz do autorów, powinni jakąś sprawdzajkę dodać w kodzie, żeby takie coś się nie powtórzyło.
Ziele
Avatar użytkownika
ziele_o2k
 
Posty: 443
Dołączył(a): mar 18, 2014 11:33
Lokalizacja: Poznań


Powrót do Forum CAD

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników