_

[Inventor] błąd CC po aktualizacji Windows 10 do wersji 1903

Forum ogólne, ale nie do zadawania "prostych pytań". Wszystko o CAD, czego nie da się bezpośrednio połączyć z tematyką jednego z poniższych forów tematycznych.

[Inventor] błąd CC po aktualizacji Windows 10 do wersji 1903

Postprzez horn9 » lut 10, 2020 12:11

Po aktualizacji systemu Windows 10 do wersji 1903, pojawił mi się problem z Content Center w Inventor 2013.

Podczas wyboru elementu z Content Center mam dostęp do bazy danych z elementami pogrupowanych po normach, jednak po wybraniu konkretnego elementu wg normy wyskakuje jakieś błędne okienko w którym nie można wybrać rozmiaru elementu i wstawić go do zespołu.

Próbowałem także wybrać konkretny rodzaj (wielkość), np. śruby z tabeli ale wtedy także wyskakuje błąd "Nie można utworzyć komponentu".

Problem jest ewidentnie związany z aktualizacją Windows do wersji 1903, bo po jej odinstalowaniu, biblioteka CC działa bez problemu.

Czy może mi Pan jakoś pomóc?
Załączniki
bład 01.jpg
horn9
 
Posty: 6
Dołączył(a): cze 24, 2013 15:59

Re: [Inventor] błąd CC po aktualizacji Windows 10 do wersji

Postprzez horn9 » lut 10, 2020 12:12

i drugie zdjęcie błedu
Załączniki
błąd 2.jpg
horn9
 
Posty: 6
Dołączył(a): cze 24, 2013 15:59

Re: [Inventor] błąd CC po aktualizacji Windows 10 do wersji

Postprzez tomaszjar » lut 11, 2020 13:20

Problemem jest aktualizacja Windows 10 nr 1903
Microsoft zrobił duże zmiany i po nich jest problem z Content Center

https://blog.cadpro.co.nz/manufacturing/autodesk-inventor-issues-with-windows-10/
https://forums.autodesk.com/t5/inventor-forum/content-center-not-working/td-p/9106149
T.Jarmuszczak
http://pccpolska.pl, tomaszjar@pccpolska.pl
http://sklep.pccpolska.pl
http://pccpolska.pl/szkolenia
PCC Polska - Autodesk Gold Partner
Autodesk Autorized Training Center
Avatar użytkownika
tomaszjar
 
Posty: 376
Dołączył(a): sie 04, 2010 22:30
Lokalizacja: Wrocław


Powrót do Forum CAD

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników