_

Błąd w autocad 2009

Archiwum grupy newsowej pl.comp.cad. Na razie tylko do czytania i przeszukiwania.

Błąd w autocad 2009

Postprzez PiotrB. » wrz 29, 2009 09:05

Witam,

Co może być przyczyną takiego błędu w autocad 2009?

---------------------------
FATAL ERROR:
Unable to load the Modeler DLLs.
---------------------------

Pozdr. Piotr
PiotrB.
 

Re: Błąd w autocad 2009

Postprzez Sir_Robak » wrz 29, 2009 13:48

>
> Co może być przyczyną takiego błędu w autocad 2009?
>
> ---------------------------
> FATAL ERROR:
> Unable to load the Modeler DLLs.
> ---------------------------
>
> Pozdr. Piotr

Podstawowy to zainstalowanie dysku twardym.
I to nie jest ironia tylko prawda.
Upgrade do 2010 zatłatwi ten problem ale dostaniesz 2 inne.
I to też niestety prawda.

I kolejna prawda od wersji 2002 choć inni sadzą że najlepszej 2004
każde kolejne wydanie daje dupy za przeproszeniem jak się tylko da! Co
naprawią albo niechcący zacznie działac lub niedziałać to kolene
ficzery doprowadzą do destablilizacji programu OT TYLE :(

Robert
Sir_Robak
 

Re: Błąd w autocad 2009

Postprzez Lukasz Kozicki » wrz 30, 2009 16:36

Sir_Robak napisał/wrote dnia/on 2009-09-29 13:48:

> Upgrade do 2010 zatłatwi ten problem ale dostaniesz 2 inne.

Jakie? Używam 2010 od jakiegoś czasu i jeszcze nie napotkałem
problemów. Jak do tej pory mam wrażenie, że jest to najlepiej
dopracowana wersja od dłuższego czasu.

Pozdr,
--
ŁK
Lukasz Kozicki
 

Re: Błąd w autocad 2009

Postprzez Sir_Robak » wrz 30, 2009 20:26

>> Upgrade do 2010 zatłatwi ten problem ale dostaniesz 2 inne.
>
> Jakie? Używam 2010 od jakiegoś czasu i jeszcze nie napotkałem
> problemów. Jak do tej pory mam wrażenie, że jest to najlepiej
> dopracowana wersja od dłuższego czasu.
>
Czysty Cad czy np: Civil ;) że o nakładce dodtakowej nie wspomnę.

Robert
Sir_Robak
 

Re: Błąd w autocad 2009

Postprzez Lukasz Kozicki » paź 01, 2009 07:13

Sir_Robak napisał/wrote dnia/on 2009-09-30 20:26:
>>> Upgrade do 2010 zatłatwi ten problem ale dostaniesz 2 inne.
>> Jakie? Używam 2010 od jakiegoś czasu i jeszcze nie napotkałem
>> problemów. Jak do tej pory mam wrażenie, że jest to najlepiej
>> dopracowana wersja od dłuższego czasu.
>>
> Czysty Cad czy np: Civil ;) że o nakładce dodtakowej nie wspomnę.

Zasadniczo czysty CAD. Mam jeszcze RCAD-a, czy jak on się tam teraz
nazywa, ale z nowym cadem jeszcze go nie używałem.

Jakie zatem 2 problemy dostałem?

Pozdr,
--
ŁK
Lukasz Kozicki
 

Re: Błąd w autocad 2009

Postprzez Sir_Robak » paź 01, 2009 23:34

> Czysty Cad czy np: Civil ;) że o nakładce dodtakowej nie wspomnę.
>
> Zasadniczo czysty CAD. Mam jeszcze RCAD-a, czy jak on się tam teraz
> nazywa, ale z nowym cadem jeszcze go nie używałem.
>
> Jakie zatem 2 problemy dostałem?
>
A włsnie wpadło mi do głowy!
Dostajesz dxf' wszelkaiej maści? ;)
jeśli tak to wiesz o co chodzi ... szczególnie od 2009! na psa urok!

Robert
Sir_Robak
 

Re: Błąd w autocad 2009

Postprzez Lukasz Kozicki » paź 02, 2009 10:20

Sir_Robak napisał/wrote dnia/on 2009-10-01 23:34:

>> Jakie zatem 2 problemy dostałem?
>>
> A włsnie wpadło mi do głowy!
> Dostajesz dxf' wszelkaiej maści? ;)

Rzadko.

> jeśli tak to wiesz o co chodzi ... szczególnie od 2009!
> na psa urok!

Możesz wyjaśnić ?

Pozdr,
--
ŁK
Lukasz Kozicki
 

Re: Błąd w autocad 2009

Postprzez Sir_Robak » paź 05, 2009 07:33

>> A włsnie wpadło mi do głowy!
>> Dostajesz dxf' wszelkaiej maści? ;)
>
> Rzadko.
>
>> jeśli tak to wiesz o co chodzi ... szczególnie od 2009!
>> na psa urok!
>
> Możesz wyjaśnić ?
>
Wywala się bez zastanowienia inaczej mówiąc znika jak u "Koperfilda"
cały cad.

Robert
Sir_Robak
 

Re: Błąd w autocad 2009

Postprzez cztery » paź 07, 2009 11:12

> Wywala się bez zastanowienia inaczej mówiąc znika jak u "Koperfilda" cały
> cad.

Dostaje u sam eksportuje do DXFow.
Uzywam czystego Cada 2010 (w domu) i Civila 2010 (w pracy).
Cad 64bitowy, Civil niby 64 ale tak naprawde 32 bitowy.
Ani w jednym ani w drugim przypadku nie zaobserowowalem zachowania o jakim
piszesz.
cztery
 

Re: Błąd w autocad 2009

Postprzez Sir_Robak » paź 07, 2009 22:56

> Dostaje u sam eksportuje do DXFow.
> Uzywam czystego Cada 2010 (w domu) i Civila 2010 (w pracy).
> Cad 64bitowy, Civil niby 64 ale tak naprawde 32 bitowy.
> Ani w jednym ani w drugim przypadku nie zaobserowowalem zachowania o jakim
> piszesz.
>
A widzisz są plusy 64, a wersja 2010 nie wypierdala sie za przeproszeniem w
try miga przy dxf'ach.

Robert
Sir_Robak
 


Powrót do pl.comp.cad

Kto przegląda forum

Użytkownicy przeglądający ten dział: Bing [Bot]