_

Dodanie cyferki w bloku z atrybutem

Forum poświęcone flagowemu produktowi oraz aplikacjom pochodnym Autodesku. To jedyne forum mające w tytule nazwę programu, a to ze względu na jego olbrzymią popularność w Polsce. Można tutaj umieszczać również posty z ogólnie pojętej tematyki "Kreślarskie 2D".

Dodanie cyferki w bloku z atrybutem

Postprzez Furio85 » cze 23, 2018 09:09

Witam,

Podam konkretny przykład

Jest blok z atrybutami np: TB1-L4/01, TB1-L4/02, TB1-L4/03 itd. nie mam pomysłu jakim narzędziem dodać przedrostek 101, 102,103... Polecenie find nie działa dla bloków , wybierz podobne obiekty - *różne* po wpisaniu przedrostka jest np. 1*różne*
czym to można zrobić?

tak to wygląda..

Przechwytywanie cad.PNG
Przechwytywanie cad.PNG (9.57 KiB) Przeglądane 271 razy



Pozdrawiam
Furio85
 
Posty: 20
Dołączył(a): gru 03, 2015 11:00

Re: Dodanie cyferki w bloku z atrybutem

Postprzez Furio85 » cze 26, 2018 20:32

Nikt nie zna odpowiedzi ?
Furio85
 
Posty: 20
Dołączył(a): gru 03, 2015 11:00

Re: Dodanie cyferki w bloku z atrybutem

Postprzez kojacek » cze 26, 2018 20:40

Furio85 napisał(a):Nikt nie zna odpowiedzi ?


E tam nie zna...
Jeden ze sposobów: https://kojacek.wordpress.com/2016/11/20/attout-attin-czyli-znow-o-atrybutach/
Nawiasem mówiąc - dlaczego niby _FIND nie działa na blokach?
finddialog.png
Avatar użytkownika
kojacek
 
Posty: 5488
Dołączył(a): paź 03, 2005 20:17

Re: Dodanie cyferki w bloku z atrybutem

Postprzez Furio85 » cze 27, 2018 12:08

kojacek napisał(a):
Furio85 napisał(a):Nikt nie zna odpowiedzi ?


E tam nie zna...
Jeden ze sposobów: https://kojacek.wordpress.com/2016/11/20/attout-attin-czyli-znow-o-atrybutach/
Nawiasem mówiąc - dlaczego niby _FIND nie działa na blokach?
finddialog.png


Dzięki za odpowiedź

Co do polecenia Find owszem działa tylko nie łapie mi "/" co jest kluczowe znajduje mi np. TB1-L4

attin, attout jest to skuteczne rozwiązanie.

Dziękuję:)
Furio85
 
Posty: 20
Dołączył(a): gru 03, 2015 11:00


Powrót do AutoCAD

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników