_

Grubości linii- bez zmian [problem]

Forum ogólne. Miejsce na pierwsze pytania w karierze projektanta. Wszelkie tematy, których nie można zakwalifikować do jednej z poniższych grup.

Grubości linii- bez zmian [problem]

Postprzez kari-flo » kwi 19, 2017 00:35

GRAZYNYprojekt.dwg
[edit: plik przykladowy]
(145.63 KiB) Pobrane 9 razy
Witajcie!
Założyłam tu konto, gdyż Google i znajomi juz byli bezradni, a ja mam niemały problem.
Pracuję na Autocadzie studenckim 2017. Po zmianie grubości linii na warstwach nie widać róznic między nimi- na modelu zawsze są one cienkie a na layoucie wszystkie są grube. Próbowałam już zmieniać skalę- nie działa. Sprawdzałam na warstwach i osobnych liniach- niby wszystko ok. Nie wiem, co się dzieje, bo mam spory rozstrzał grubości w rysunku (od 0,09 do 0,25) więc powinien widzieć :/
Serdecznie proszę o pomoc
Ostatnio edytowany przez kari-flo, kwi 19, 2017 07:59, edytowano w sumie 1 raz
kari-flo
 
Posty: 2
Dołączył(a): kwi 19, 2017 00:27

Re: Grubości linii- bez zmian [problem]

Postprzez ziele_o2k » kwi 19, 2017 07:29

kari-flo napisał(a):Witajcie!
Założyłam tu konto, gdyż Google i znajomi juz byli bezradni, a ja mam niemały problem.
Pracuję na Autocadzie studenckim 2017. Po zmianie grubości linii na warstwach nie widać róznic między nimi- na modelu zawsze są one cienkie a na layoucie wszystkie są grube. Próbowałam już zmieniać skalę- nie działa. Sprawdzałam na warstwach i osobnych liniach- niby wszystko ok. Nie wiem, co się dzieje, bo mam spory rozstrzał grubości w rysunku (od 0,09 do 0,25) więc powinien widzieć :/
Serdecznie proszę o pomoc

Wrzuć przykładowy plik
Ziele
Avatar użytkownika
ziele_o2k
 
Posty: 470
Dołączył(a): mar 18, 2014 11:33
Lokalizacja: Poznań

Re: Grubości linii- bez zmian [problem]

Postprzez LeszekT » kwi 19, 2017 16:26

AutoCad posiada pewną... tolerancje? (złe słowo) i dopiero po przekroczeniu danych wartości na modelu rysunku będzie widać różnicę w zastosowaniu lini.
Jak widać na załączonym zdjęciu dopiero zastosowanie wartości równej bądź większej od 0,30 spowoduje, że linie będą "na oko" widocznie grubsze.
Załączniki
Bez nazwy.png
Bez nazwy.png (7.68 KiB) Przeglądane 135 razy
Avatar użytkownika
LeszekT
 
Posty: 9
Dołączył(a): kwi 01, 2017 09:29
Lokalizacja: lubuskie

Re: Grubości linii- bez zmian [problem]

Postprzez luk4szm » kwi 20, 2017 12:56

kari-flo napisał(a):
GRAZYNYprojekt.dwg
Witajcie!
Założyłam tu konto, gdyż Google i znajomi juz byli bezradni, a ja mam niemały problem.
Pracuję na Autocadzie studenckim 2017. Po zmianie grubości linii na warstwach nie widać róznic między nimi- na modelu zawsze są one cienkie a na layoucie wszystkie są grube. Próbowałam już zmieniać skalę- nie działa. Sprawdzałam na warstwach i osobnych liniach- niby wszystko ok. Nie wiem, co się dzieje, bo mam spory rozstrzał grubości w rysunku (od 0,09 do 0,25) więc powinien widzieć :/
Serdecznie proszę o pomoc

Na wydruku, o ile ploter/drukarka są dobrej jakości, to te różnice będą widoczne.
Tak jak kolega wyżej napisał. Dopiero od pewnego momentu są widoczne różnice na monitorze. A rozstrzał od 0,09 do 0,25 wcale nie jest spory ;) Proponuje przeskalować wszystkie grubości w zakresie, np. od 0,05 do 0,70 i wszystko będzie grało.
Pozdrawiam,
Łukasz
luk4szm
 
Posty: 39
Dołączył(a): sie 13, 2013 14:57
Lokalizacja: Poznań

Re: Grubości linii- bez zmian [problem]

Postprzez Beere » kwi 22, 2017 21:12

Tak jak koledzy wyżej pisali.

Od siebie dodam, że jednak w punktach ksero różnice widać dopiero przy większych grubościach. Nie wiem, czy dobrze pamiętam, ale dajmy na to różnicy nie widać wcale w pdfie na 35/18, a już na 50/25 widać, która linia jest grubsza, a która nie. Spróbuj więc rysować wszystko nieco "grubsze".

Pozdrawiam
Beere
 
Posty: 14
Dołączył(a): mar 21, 2017 22:50

Re: Grubości linii- bez zmian [problem]

Postprzez kari-flo » kwi 22, 2017 21:37

Dziękuję bardzo za pomoc- faktycznie, grubości widać dopiero od 0.3 :)
kari-flo
 
Posty: 2
Dołączył(a): kwi 19, 2017 00:27


Powrót do Pytania studentów, laików i początkujących

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników