_

Kursor skacze - związek z xref

Forum poświęcone flagowemu produktowi oraz aplikacjom pochodnym Autodesku. To jedyne forum mające w tytule nazwę programu, a to ze względu na jego olbrzymią popularność w Polsce. Można tutaj umieszczać również posty z ogólnie pojętej tematyki "Kreślarskie 2D".

Kursor skacze - związek z xref

Postprzez RockRulez » lis 14, 2017 10:53

Cześć.
Po podczytaniu Xrefa skacze mi kursor po wybraniu jakiegoś polecenia np. rysowania linii. Ogólnie wszystko działa super płynnie, tylko nie wtedy gdy zacznę polecenie. Jak już chwycę pierwszy punkt linii czy innego polecenia to działa spoko i potem się fajnie rysuje.
Próbowałem takiej sztuczki że utworzyłem nowy rysunek i skopiowałem do niego całego xrefa. Zapisałem pod nową nazwą i podczytałem do nowego rysunku - pojawia się taki sam problem.
Ktoś coś?
RockRulez
 
Posty: 16
Dołączył(a): cze 02, 2013 15:37

Re: Kursor skacze - związek z xref

Postprzez Tyomex » lis 14, 2017 19:49

Kilka odpowiedzi nasuwa się od razu, a dwa razy tyle można znaleźć w internecie.

https://knowledge.autodesk.com/support/ ... toCAD.html
Avatar użytkownika
Tyomex
 
Posty: 377
Dołączył(a): paź 09, 2014 15:06

Re: Kursor skacze - związek z xref

Postprzez RockRulez » lis 15, 2017 16:05

Dzieki za pomoc.
Wbiłem 3 komendy:
SELECTIONCYCLING = 0
UCSDETECT = 0
ROLLOVERTIPS = 0
każda z nich pomogła po trochu, stopniowo.
RockRulez
 
Posty: 16
Dołączył(a): cze 02, 2013 15:37


Powrót do AutoCAD

Kto przegląda forum

Użytkownicy przeglądający ten dział: MarCho