_

Link do strony www w Tatuk GIS viewer

Archiwum grupy newsowej pl.comp.gis. Na razie tylko do czytania i przeszukiwania.

Link do strony www w Tatuk GIS viewer

Postprzez Wit\(old\) » lis 25, 2008 08:55

Witam!
Mam problem. Chciałbym w tabeli atrybutów w Tatuku Gis viewer umieścić link
do strony w html umieszczonej na dysku lokalnym komputera. Wszystko działa
ale tylko wtedy gdy strona jest umieszczona gdzieś na serwerze. Niestety nie
wiem jaka powinna być składnia linku do dysku lokalnego. normalnie
d:/strona/index.html nie działa - nie odpala przeglądarki. Wiem ze należy
dla odpalenia przeglądarki poprzedzić wszystko http:// ale co dalej? jaka
składnia?. Chciałbym też podpinać do wektora i odpalać plik excela. Ma ktoś
jakieś pomysły?. Dla informacji: Tatuk Gis wiever gdy ma w tabeli link do
www to na podwójne kliknięcie w wektor odpala przeglądarkę www i stronę.
Wit(old)
Wit\(old\)
 

Re: Link do strony www w Tatuk GIS viewer

Postprzez gont » lis 25, 2008 10:42

Wit(old) pisze:
> Witam!
> Mam problem. Chciałbym w tabeli atrybutów w Tatuku Gis viewer umieścić
> link do strony w html umieszczonej na dysku lokalnym komputera. Wszystko
> działa ale tylko wtedy gdy strona jest umieszczona gdzieś na serwerze.
> Niestety nie wiem jaka powinna być składnia linku do dysku lokalnego.
> normalnie d:/strona/index.html nie działa - nie odpala przeglądarki.
> Wiem ze należy dla odpalenia przeglądarki poprzedzić wszystko http://


Dla plików lokalnych adres w przeglądarce powinien być w postaci
file://d:/strona/index.html.

Tak powinno zadziałać.

--
gonT
>>Trzeba się pilnować, bo inaczej ani się człowiek nie obejrzy, a już
zaczyna każdego żałować i w końcu nie ma komu w mordę dać.
(W. Wharton: Ptasiek)<<
gont
 

Re: Link do strony www w Tatuk GIS viewer

Postprzez Wit\(old\) » lis 25, 2008 15:23

Użytkownik "gont" <gont@delete.plusnet.pl> napisał w wiadomości
news:gggdpj$sle$1@inews.gazeta.pl...
> Wit(old) pisze:
>> Witam!
>> Mam problem. Chciałbym w tabeli atrybutów w Tatuku Gis viewer umieścić
>> link do strony w html umieszczonej na dysku lokalnym komputera. Wszystko
>> działa ale tylko wtedy gdy strona jest umieszczona gdzieś na serwerze.
>> Niestety nie wiem jaka powinna być składnia linku do dysku lokalnego.
>> normalnie d:/strona/index.html nie działa - nie odpala przeglądarki.
>> Wiem ze należy dla odpalenia przeglądarki poprzedzić wszystko http://
>
>
> Dla plików lokalnych adres w przeglądarce powinien być w postaci
> file://d:/strona/index.html.
>
> Tak powinno zadziałać.

Sprawdziłem i działa. Dziękuję.
Wit(old)
Wit\(old\)
 


Powrót do pl.comp.gis

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników