_

Problem z Catią

Wszystko o działającym (lub nie) sprzęcie w pracy CAD-owca.

Problem z Catią

Postprzez lukip4@gmail.com » kwi 27, 2016 16:46

Witam bardzo potrzebuje Waszej pomocy.
Na wstępnie wspomnę ze sam probowałem rozwiązać problem szukałem działałem aż mnie powoli szlak zaczął trafiać a mianowicie miałem na laptopie zainstalowaną Catie V5 R21 lecz wersje na Windowsa 7 a mam Windowsa 10 i za żadne skarby nie chciało Jej odpalić tak więc odisntalowałem całość i nie wiem czy podczas tego procesu nie wywaliło mi jakichś plików dll, ponieważ jak chcę odpalic instalkę programu z automatu wyrzuca mi komunikat " setup: File CXINST.exe not Found in C:\Users......
Z góry dziękuję za odpowiedź
PS. bardzo zależy mi na czasie
Załączniki
error.jpg
lukip4@gmail.com
 
Posty: 1
Dołączył(a): kwi 27, 2016 16:35

Re: Problem z Catią

Postprzez r4n » kwi 27, 2016 20:20

Witam,
To masz problem. Mój szef twierdzi, ze na Windowsie 10 jego informatyk nie był wstanie zainstalować Catii.
Ja czasami pracuje zdalnie i szef zaproponował mi zainstalowanie Catii na moim lapku, tu o dziwo u mnie zadziałało właśnie na windows 10. Czyli jak widać nie ma reguły.

Pzdr
r4n
r4n
 
Posty: 141
Dołączył(a): gru 23, 2007 10:41

Re: Problem z Catią

Postprzez JuveFan » kwi 28, 2016 19:56

DS certyfikowało dla Win10 jedynie R26.
na win10 śmiga V5-6R2016 wraz z Service Packiem nr.02.
Czyli wszystko wcześniejsze...ma prawo działać..lub nie :)
[...guǐ yóu xīn shēng...]

CATIAblog | O V5 i V6 ...
Avatar użytkownika
JuveFan
 
Posty: 244
Dołączył(a): sty 30, 2006 15:40


Powrót do Hardware

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników