_

[AutoCAD] Problem z managerem warstw

Forum ogólne, ale nie do zadawania "prostych pytań". Wszystko o CAD, czego nie da się bezpośrednio połączyć z tematyką jednego z poniższych forów tematycznych.

[AutoCAD] Problem z managerem warstw

Postprzez Tartufe » gru 01, 2020 23:26

Witam Wszystkich!
Jestem użytkownikiem AC17 w języku angielskim
Po fatal error mam problem z managerem warstw, tym który jest widoczny w pasku narzędzi.
Mianowicie:
- wszystkie warstwy wyświetla pod nazwą warstwy ustawionej jak aktualna (jakiej linii nie zaznaczę pokazuję, że jest to linia o atrybutach jak warstwa aktualna; nawet zaznaczając cały obszar rysunku pokazuje jakby wszystko widział narysowane tą samą warstwą)
- nie da się zmienić żadnego parametru linii, np. koloru linii czy grubości
Ale wywołując komendę "właściwości" zaznaczając poszczególne linie/obiekty wszystko wyświetla się poprawnie, czyli każda linia ma swoją nazwę, kolor, grubość itd.
Czy spotkał się ktoś z takim problemem?
Może trzeba przestawić jakąś zmienną? Ja niestety z takim problemem się nie spotkałem
Pozdrawiam
Tartufe
 
Posty: 3
Dołączył(a): gru 01, 2020 22:49

Re: [AutoCAD] Problem z managerem warstw

Postprzez notdot » gru 02, 2020 14:47

spróbuj używać polecenia CLASSICLAYER
ja czasami mam tak, że w tm standardowym mi się nie chcą właściwości zmienić i muszę wtedy ogarnąć zmiany CLASSICLAYER
po ponownym uruchomieniu cada działa ok
Avatar użytkownika
notdot
 
Posty: 349
Dołączył(a): sty 08, 2013 13:50
Lokalizacja: Kraków


Powrót do Forum CAD

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników