_

Problem z nadzędziem 'odsuń'

Archiwum grupy newsowej pl.comp.cad. Na razie tylko do czytania i przeszukiwania.

Problem z nadzędziem 'odsuń'

Postprzez ble » gru 27, 2009 03:54

Witam.

Sytuacja wygląda tak:
1. Rysuje linie poziomą (warstawa - kolor zółty, continous, szer. lini
0,35)
2. Wybieram nadzędzie 'odsuń'
3. Lewym przyciskiem myszy klikam na prawą krawędz lini (orto
wyłączone), po czym wpisuje kąt, czyli np. '<90' , wciskam enter,
linia widocznie wyrównuje się do kąta, po czym wciskam enter/albo
prawy przycisk myszy w którymś miejscu na arkuszu - po tym linia
znika.
Co zrobić żeby odsunieta o kąt linia była widoczna ? Ustawienia lini
które są do ustawienia standardowo 'z prawej strony wartsw' na pasku
narzędzi mam dobrze poustawiane (kolor lini itp.).
ble
 

Re: Problem z nadzędziem 'odsuń'

Postprzez Sir_Robak » gru 29, 2009 11:08

Odsuń jest o wartość loniową, a nie o kąt.
Robert

Sytuacja wygląda tak:
1. Rysuje linie poziomą (warstawa - kolor zółty, continous, szer. lini
0,35)
2. Wybieram nadzędzie 'odsuń'
3. Lewym przyciskiem myszy klikam na prawą krawędz lini (orto
wyłączone), po czym wpisuje kąt, czyli np. '<90' , wciskam enter,
linia widocznie wyrównuje się do kąta, po czym wciskam enter/albo
prawy przycisk myszy w którymś miejscu na arkuszu - po tym linia
znika.
Co zrobić żeby odsunieta o kąt linia była widoczna ? Ustawienia lini
które są do ustawienia standardowo 'z prawej strony wartsw' na pasku
narzędzi mam dobrze poustawiane (kolor lini itp.).
Sir_Robak
 


Powrót do pl.comp.cad

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników