_

[Inventor] Problem z poprawnym zapisaniem projektu

Forum poświęcone aplikacjom takim jak Inventor, Solid Edge, SolidWorks... czyli nowoczesnym narzędziom do modelowania.

[Inventor] Problem z poprawnym zapisaniem projektu

Postprzez Andru » lip 03, 2020 23:46

Cześć,
mam problem z zapisaniem złożenia w taki sposób, żeby dało się go normalnie otworzyć po zamknięciu.
Zaczynam od importowania plików step.
1.png

Przy jednym pliku nie ma problemu. Po zapisaniu przez file > save as wszystko normalnie działa, gdy wyłączę i załączę inventora na nowo. Problem pojawia się, gdy importuje kolejne pliki stem do tego samego złożenia. Już przy drugim, gdy zapiszę całe złożenie w tym samym folderze, w którym były pliki step pojawia się problem. Najpierw przy zapisywaniu wyskakuje mi komunikat,
2.png

ale to jak się domyślam jest normalne. Następnie, gdy próbuję otworzyć złożenie pojawia się komunikat.
3.png

Kiedy kliknę "yes" wszystkie elementy w projekcie zamieniają się na jeden rodzaj i takich samych elementów jest tyle, ile normalnie powinno być różnych. Jeśli kliknę "no" wyskakuje okno "resolve link",
4.png

ale nie mam pojęcia jak sobie z nim poradzić, bo próbowałem już różnych sposobów.
Dziękuję za odpowiedź, Andrzej
Andru
 
Posty: 2
Dołączył(a): lip 03, 2020 23:28

Re: [Inventor] Problem z poprawnym zapisaniem projektu

Postprzez tomaszjar » lip 05, 2020 12:08

Chyba nie panujesz nad ścieżkami gdzie są zapisywane dane po imporcie. Wydaje mi się że drugi import nadpisuje plik z pierwszego, ma takie same nazwy plików.
T.Jarmuszczak
http://pccpolska.pl, tomaszjar@pccpolska.pl
http://sklep.pccpolska.pl
http://pccpolska.pl/szkolenia
PCC Polska - Autodesk Gold Partner
Autodesk Autorized Training Center
Avatar użytkownika
tomaszjar
 
Posty: 383
Dołączył(a): sie 04, 2010 22:30
Lokalizacja: Wrocław

Re: [Inventor] Problem z poprawnym zapisaniem projektu

Postprzez Andru » lip 05, 2020 13:36

Faktycznie problem polega w nadpisywaniu elementów.
Kiedy zapisałem sobie każdy plik jako osobne złożenie
10.png

możliwe było jedynie otworzenie w kolejnym złożeniu tego pliku, który jako ostatni został zapisany jako złożenie z pliku STEP.
Dla przykładu u mnie ostatnim elementem była płoza (element PCB Component to wtedy też płoza), zatem w nowym złożeniu mogłem umieścić ją w złożeniu,
11.png

jednak kiedy chciałem otworzyć inny plik (np. płyta głowna) kolejny raz pojawił się ten błąd.
12.png

Dzieje się tak mimo to, że w każdym pliku zmieniłem nazwę PCB Component na np PCB Component v3.
13.png
13.png (14.8 KiB) Przeglądane 391 razy

W jaki sposób mogę panować nad ścieżkami danych po imporcie?
Andru
 
Posty: 2
Dołączył(a): lip 03, 2020 23:28

Re: [Inventor] Problem z poprawnym zapisaniem projektu

Postprzez tomaszjar » lip 06, 2020 22:48

Ciężki temat tak na szybko. Powinieneś poznać zasady zarządzania projektem w Inventor. Poniżej link do helpa Inventor z opisem https://help.autodesk.com/view/INVNTOR/2021/PLK/?guid=GUID-34126F60-3093-4144-8AA5-809B4D35DCA1

Jak nie poradzisz sobie z tym możemy możemy z tego zrobić szkolenie online (płatne)
T.Jarmuszczak
http://pccpolska.pl, tomaszjar@pccpolska.pl
http://sklep.pccpolska.pl
http://pccpolska.pl/szkolenia
PCC Polska - Autodesk Gold Partner
Autodesk Autorized Training Center
Avatar użytkownika
tomaszjar
 
Posty: 383
Dołączył(a): sie 04, 2010 22:30
Lokalizacja: Wrocław


Powrót do Modelowanie 3D

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników