_

SW 2006 problem:widok arkusza blachy w rozwinięciu

Forum poświęcone aplikacjom takim jak Inventor, Solid Edge, SolidWorks... czyli nowoczesnym narzędziom do modelowania.

SW 2006 problem:widok arkusza blachy w rozwinięciu

Postprzez ppo » paź 07, 2005 10:49

Pomocy!
Mam problem z narysowaniem, a właściwie z aktualizacją widoku arkusza blachy w rozwinięciu. Po zmodyfikowaniu modelu widoki główne rysunku 2D oraz iso zostały zaktualizowane poprawnie z wyjątkiem widoku części w rozłożeniu. Mało tego, próbowałem od nowa stworzyć wszystkie widoki i było ok z wyjątkiem tego nieszczęsnego widoku rozłożonego. Po odchaczeniu właściwej opcji program generował widok modelu nie rozłożonego i w dodatku w stanie przed mogyfikacją - jakaś paranoja. Zaznaczam, że zaktualizowany model 3D nie ma żadnych błędów.
Jak ktoś coś wie na ten temat, czekam na info.
Z góry dzięki.
ppo
 
Posty: 3
Dołączył(a): paź 05, 2005 13:12

Re: SW 2006 problem:widok arkusza blachy w rozwinięciu

Postprzez Mietek Kot » paź 07, 2005 13:55

Sprawdź konfigurację modelu rozłożonego w dokumencie części.
Lub zobacz czy widok który przedstawia rozłożenie jest podpięty do właściwej konfiguracji.
Lub sprawdź czy w definicji konfiguracji przedstawiającej rozłożenie masz zaznaczoną opcję która powoduje to że modyfikacja innych konfiguracji nie ma wpływu na własnie tą rozłożoną.
Sprawdź również czy przypadkiem widok rysunku nie jest w jakis sposob zblokowany do aktualizacj.
No i jeszcze w opcjach tez cos jest o aktualizacji rysunków jak dobrze pamietam.

Zdrowia Życzę
Mietek Kot
 
Posty: 93
Dołączył(a): wrz 30, 2005 10:08


Powrót do Modelowanie 3D

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników