_

Problem z instalacją Abaqus 6.13

Forum o CAE.

Problem z instalacją Abaqus 6.13

Postprzez qubas » paź 08, 2013 10:39

Witam, wszystkich. Zwracam się do Was z następującym problemem. Przy próbie instalacji abaqusa 6.13 (przy wersji 6.10 jest to samo) nie instaluje mi się moduł Abaqus/CAE. Po weryfikacji instalacji przy module Abaqus/CAE pojawia się komunikat Failed, a w logu dostaję taką informację:

Abaqus/CAE


...ERROR

Abaqus did not complete successfully.

Please see CAE.log for details.

Turning off hardware acceleration may correct the
problem. For more information see QA00000009378 in
the 3DS Knowledge Base.


A w pliku CAE.log

The error is : <CATInternalError 1 CATSysFatalERR_000001>

Terminating ...
Fatal Exception: closesocket
Abaqus Error: Abaqus/CAE Kernel exited with an error.


A w przypadku Abaqusa 6.10

Abaqus/CAE


...ERROR

Abaqus did not complete successfully.

Please see CAE.log for details.

Turning off hardware acceleration may correct the
problem. See answer ID 1249 in the SIMULIA Online
Support System (SOSS) for details.


Nie wiem czy dobrze rozumiem, jest to chyba związane z kartą graficzną/sterownikami. Kiedyś miałem abaqusa w wersji 6.10 i nie było problemów, z tym, że miałem inną kartkę graficzną, zdecydowanie mocniejszą od tej jaką mam teraz ale nie pamiętam czy to na niej używałem abaqusa czy już na tej aktualnej.

Mógłby ktoś napisać jak obejść ten problem, jeżeli w ogóle się da. Zależy mi na tym, ponieważ jestem po studiach inżynierskich na których nie za wiele było MESa, a zainteresowało mnie to i na drugim stopniu chciałbym się w to zagłębić zdecydowanie bardziej, a że drugi stopień zaczynam dopiero w październiku przyszłego roku to chciałem ten czas poświęcić na naukę.

Sprzęt jaki posiadam to:
Grafika: NVIDIA GeForce 9600 GT + aktualne sterowniki
Procesor: AMD Phenom II X4 955 3,2 GHz
RAM: 4GB DDR3
Płyta główna: Asrock M3A770DE
+ Windows 7 64 bit

W panelu sterowania nie mam aktywnej możliwości wyłączenia przyśpieszeń sprzętowych, próbowałem zwiększyć wydajność kosztem jakości w sterownikach od kraty graficznej ale nic to nie dało, z kolei po odinstalowaniu sterowników gdy próbuję wyłączyć przyśpieszenia sprzętowe pojawia mi się komunikat, że nie można zaktualizować rejestru.
Ma ktoś jakiś pomysł co mógłbym w tym przypadku poradzić?
qubas
 
Posty: 6
Dołączył(a): sty 26, 2013 18:28

Re: Problem z instalacją Abaqus 6.13

Postprzez qubas » paź 20, 2013 15:27

Problem rozwiązany - okazało się, że kłopoty powodował avast, wystarczyło zmienić antywirus.
qubas
 
Posty: 6
Dołączył(a): sty 26, 2013 18:28


Powrót do CAE

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników